Sebuah database lengkap sedang coba dirintis di : https://tanyarezaervani.wordpress.com/vulnerability-database/ – Bantuan anda dalam bentuk pengetahuan dan donasi akan sangat membantu.

Kerentanan yang diketahui pada WordPress Versi 3.0.2 :

  • WordPress Multiple Unspecified Remote Vulnerabilities – 2011-08-16
  • WordPress ‘press-this.php’ Remote Security Bypass Vulnerability – 2011-04-27
  • WordPress Multiple Security Vulnerabilities – 2011-04-07
  • WordPress Prior to 3.0.5 Multiple Security Vulnerabilities – 2011-03-22
  • WordPress KSES Library Multiple HTML Injection Vulnerabilities – 2011-01-24
  • WordPress ‘xmlrpc.php’ Remote Security Bypass Vulnerability – 2011-01-24